Can't Update to 9.55

Got a problem? Ask for help here.

Can't Update to 9.55

Postby JonJohn11 » Wed Jul 15, 2015 9:53 am

I can't update the humble client to .955, pretty sure this is the same problem I had in .95. Please update it so I can play, Thanks.
JonJohn11
 
Posts: 19
Joined: Sat Mar 22, 2014 9:56 pm
Location: Des Moines, Iowa, USA

Re: Can't Update to 9.55

Postby MrBenjammin » Wed Jul 15, 2015 2:16 pm

The files are up to date and correct. I've just downloaded it to make sure. It may of been that the files are cached on the CDN that was serving you. I've purged them so they should be up to date. Could you try again?
Developer of Sky Nations
@MrBenjammmin
MrBenjammin
Site Admin
 
Posts: 904
Joined: Wed Jun 12, 2013 11:13 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron